<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>Maria T. Bono Obituary | WKBN.com</title>
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://wkbn.com/xmlrpc.php">
<meta name="google-site-verification" content="LIwiJCyVg438RCDLx8Ytjk46NiwGsiadcaYSFBt4m3k" />
<meta name="msvalidate.01" content="482CE246B7060643327A0CDA3172B0E6" />
<meta name="p:domain_verify" content="ba5a5164191a19c42e9298d4f9dfc378" />
<meta name="yandex-verification" content="49a086961d263e91" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=wkbn.com&amp;id=67417911&amp;t=1511904966&amp;back=http%3A%2F%2Fwkbn.com%2F2017%2F11%2F27%2Fmaria-t-bono-obituary%2F%3Futm_source%3Ddlvr.it%26utm_medium%3Dtwitter' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.ntv.io' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//lintvwkbn.wordpress.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel="alternate" type="application/rss+xml" title="WKBN.com &raquo; Feed" href="http://wkbn.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WKBN.com &raquo; Comments Feed" href="http://wkbn.com/comments/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	
<meta name="google-site-verification" content="LIwiJCyVg438RCDLx8Ytjk46NiwGsiadcaYSFBt4m3k">
<meta name="msvalidate.01" content="482CE246B7060643327A0CDA3172B0E6">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:domain" content="WKBN.com">
<meta name="twitter:site" content="wkbn">
<meta name="twitter:title" content="WKBN Youngstown news, weather, sports">
<meta name="twitter:url" content="http://wkbn.com/">
<meta name="twitter:description" content="Youngstown, OH, Warren, OH and Sharon, PA local news, investigative news, weather and sports.">
<meta name="twitter:image" content="https://pbs.twimg.com/profile_images/530521166868267008/--gcwa1L_400x400.png">
<meta name="fb:app_id" content="121775821624">
<meta name="article:publisher" content="https://www.facebook.com/WKBN27">
<meta name="twitter:app:country" content="US">
<meta name="twitter:app:name:iphone" content="WKBN 27 FIrst News - Youngstown">
<meta name="twitter:app:id:iphone" content="412441075">
<meta name="twitter:app:name:googleplay" content="WKBN 27 First News">
<meta name="apple-itunes-app" content="app-id=412441075">
<meta name="google-play-app" content="app-id=com.linmedia.newstouch.wkbn">
<meta name="fb:pages" content="101928538694">

<meta name='description' content='Canfield, Ohio' />
<meta name='keywords' content='Canfield, Lane Family Funeral Homes,My Valley Tributes,MyValleyTributes staff' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1505864856h&ver=4.9-20171120"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJx9kOsOgjAMhV/IupAo4g/js4xRcbhCQzvRt3d4iQma/Vl6Ts63XszE4IZesVdDETjE1vdiJnYDgZAPeF+otRNZmf9Y8BcU06GydRd4qlx8xGAVG+BBdKFymBtGTD6x1TlB2HiLASnFctjkmxZTnxR516B4yyLE5afRXJ7TVtnJXoeqax5RBNJLPhLoOc32y71sc/VsvjywbRH6SDWOYho82Rh06c9fHelQbPZltSuqbdE9ABWDqtw=' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=4.9-20171120' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/wp-content/themes/vip/lin-media/static/css/global.css?m=1508447976h' type='text/css' media='all' />
<style id='lin-style-inline-css' type='text/css'>
body,body .site-header .site-header-container{background-position: top center; background-repeat: repeat-x;} @media screen and ( min-width: 481px ) and ( max-width: 991px ){body .site-header .site-header-container{background-image: url( https://lintvwkbn.files.wordpress.com/2016/04/tributes-background-repeat.png );}} @media screen and (min-width: 992px){body{background-attachment: fixed; background-image: url( https://lintvwkbn.files.wordpress.com/2016/04/tributes-background-repeat.png );} body .site-header .site-header-container{background-image: url( https://lintvwkbn.files.wordpress.com/2016/04/tributes-background-repeat.png );}}@media screen and ( max-width: 481px ) { body, .site-header-container {background-color: #243673; } }
</style>
<link rel='stylesheet' id='font-awesome-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s1.wp.com/_static/??-eJx9UNEOgjAM/CFnMyVRH4zfMuYY1W0ltEj8e4dAIlF5ai9317sU+kZZSuKSQOxUEzqPiaHHq3fCwGTRBIVZsgRby7wBhEQykvMyEr+vekcqkDWClBZAVcFgu2ZtXRnI59VDVn3AL5PULjqGBzYwmytjXUl0B5YcZ98XWJ7BbSOmtdSGWMZuwLVph/RprrmmP+WCtAT/utYF+EClCYPgEs+6OB12R633+vYCfeebjg==' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var linScreens = {"screen_groups":{"any":{"label":"[any screen]","min_width_px":null,"max_width_px":-1,"experience":null,"layout":null},"smallest":{"label":"Smallest screens (\"phones only\")","min_width_px":null,"max_width_px":480,"experience":"smartphone","layout":"small-responsive"},"smaller":{"label":"Smaller screens (\"phones to portrait tablets\")","min_width_px":null,"max_width_px":767,"experience":"tablet-portrait","layout":"medium-responsive"},"not_smallest":{"label":"Above-smallest screens (\"portrait tablets and up\")","min_width_px":481,"max_width_px":-1,"experience":null,"layout":null},"medium":{"label":"Medium screens (\"tablets\")","min_width_px":481,"max_width_px":991,"experience":null,"layout":"medium-responsive"},"larger":{"label":"Larger screens (\"landscape tablets and up\")","min_width_px":768,"max_width_px":-1,"experience":"desktop","layout":null},"largest":{"label":"Largest screens (\"desktops\")","min_width_px":992,"max_width_px":-1,"experience":"desktop","layout":"desktop"}},"experiences":{"smartphone":["smallest"],"tablet-portrait":["smaller"],"desktop":["larger","largest"]},"layouts":{"small-responsive":["smallest"],"medium-responsive":["smaller","medium"],"desktop":["largest"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyFj2EKwjAMhS9kVwV1+kM8S7fGLbNNa9Nu6OntQEG3oRAISb6XvMjBC6TaJA0suxy3BOH+SkXHK/kLEBaboCIUFukN144iUBxZ6yo0IBJDUE3u5UUXt8B5x9ECc4YWpt+WkHqE4S/WQfSqvooAjI/ZVpuEN6lBYhnA5Ae0GD1MqqkqtpBdyh69NEjCgkYlOaqI9WigB9IuFFUibWYX/2hbUBo+tGd72uzWh+22PJb77glMe503'></script>
<script type='text/javascript' async src='//s.ntv.io/serve/load.js'></script>

<script async src="//js-sec.indexww.com/ht/p/184979-201609110503145.js"></script>

<script type="text/javascript" src="//mtrx.go.sonobi.com/morpheus.mass2.1984.js"></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://lintvwkbn.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='https://wp.me/p4yStF-1WHt' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=http%3A%2F%2Fwkbn.com%2F2017%2F11%2F27%2Fmaria-t-bono-obituary%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=http%3A%2F%2Fwkbn.com%2F2017%2F11%2F27%2Fmaria-t-bono-obituary%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Maria T. Bono Obituary" />
<meta property="og:url" content="http://wkbn.com/2017/11/27/maria-t-bono-obituary/" />
<meta property="og:description" content="Canfield, Ohio" />
<meta property="article:published_time" content="2017-11-27T09:23:33+00:00" />
<meta property="article:modified_time" content="2017-11-28T21:25:51+00:00" />
<meta property="og:site_name" content="WKBN.com" />
<meta property="og:image" content="https://lintvwkbn.files.wordpress.com/2016/06/obit-web-image-generic.jpg" />
<meta property="og:image:width" content="658" />
<meta property="og:image:height" content="370" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Maria T. Bono Obituary" />
<meta name="twitter:creator" content="@WKBN" />
<link rel="shortcut icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/6b669850d8c37f8641ad8027e102d151?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/6b669850d8c37f8641ad8027e102d151?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://0.gravatar.com/blavatar/6b669850d8c37f8641ad8027e102d151?s=114" />
<link rel='openid.server' href='http://lintvwkbn.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://lintvwkbn.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://wkbn.com/osd.xml" title="WKBN.com" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
				<meta property="ia:markup_url" content="http://wkbn.com/2017/11/27/maria-t-bono-obituary/?ia_markup=1" />
				
	<script type='text/javascript'>var _sf_startpt=(new Date()).getTime();</script>
	<script async type="text/javascript" id="bob_tag_loader">
		var cats = "My Valley Tributes";
		var bob_kw = "Canfield,Lane Family Funeral Homes";
		var bob_desc = "Canfield, Ohio";

		var cat_data  = "&cats=" + cats + "&bob_kw=" + bob_kw + "&bob_desc=" + bob_desc;
		var bob_cb  = '1';
		bob_cb= ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
		(function() {
		var bob_tag = document.createElement('script'); bob_tag.type = 'text/javascript';
		bob_tag.async = true;
		bob_tag.id = "bob_tag";
		bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'bob.dmpxs.com/static/bob_001.js?cms=wp&bob_cb=' + bob_cb + cat_data;
		var bts = document.getElementsByTagName('script')[0];
		bts.parentNode.insertBefore(bob_tag, bts);
		})();
	</script>
	
	<!-- Facebook Pixel Code -->
	<script>
	!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
	n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
	n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
	t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
	document,'script','//connect.facebook.net/en_US/fbevents.js');
	fbq('init', '1539275606369531');
	fbq('track', 'PageView');
	</script>
	<noscript><img height="1" width="1" style="display:none"
	src="https://www.facebook.com/tr?id=1539275606369531&#038;ev=PageView&#038;noscript=1"
	/></noscript>
	<!-- End Facebook Pixel Code -->
	<meta property="fb:pages" content="101928538694" />
	

<link rel="canonical" href="http://wkbn.com/2017/11/27/maria-t-bono-obituary/" />
<meta http-equiv="refresh" content="1200">
<meta name="application-name" content="WKBN.com" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Youngstown, OH, Warren, OH and Sharon, PA local news, investigative news, weather and sports." /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://wkbn.com/feed/;icon-uri=http://0.gravatar.com/blavatar/6b669850d8c37f8641ad8027e102d151?s=16" /><!-- Include Google_services.js -->
		<script type='text/javascript'>
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
		(function() {
		var gads = document.createElement('script');
		gads.async = true;
		gads.type = 'text/javascript';
		var useSSL = 'https:' == document.location.protocol;
		gads.src = (useSSL ? 'https:' : 'http:') +
		'//www.googletagservices.com/tag/js/gpt.js';
		var node = document.getElementsByTagName('script')[0];
		node.parentNode.insertBefore(gads, node);
		})();
		</script>
		<script type='text/javascript'>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</script>
<link rel="amphtml" href="http://wkbn.com/2017/11/27/maria-t-bono-obituary/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<script type="text/javascript">
var BACON = BACON || {};
BACON.id = 'O3OAtMpLDmIdI072';
BACON.starttime = new Date().getTime();
(function(d, s) { var js = d.createElement(s);
js.async = true; js.src = "//d2vig74li2resi.cloudfront.net/rum/bacon.min.js";
var s = d.getElementsByTagName(s)[0]; s.parentNode.insertBefore(js, s);
})(document, "script");
</script>
	
<!-- Begin comScore Tag -->
<script>
	var _comscore = _comscore || [];
	_comscore.push({ c1: "2", c2: "6036439" });
	(function() {
		var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
		s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
		el.parentNode.insertBefore(s, el);
	})();
</script>
<!-- End comScore Tag -->
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({article:'auto'});
	!function (e, f, u) {
		e.async = 1;
		e.src = u;
		f.parentNode.insertBefore(e, f);
	}(document.createElement('script'),
		document.getElementsByTagName('script')[0],
		'https://cdn.taboola.com/libtrc/mediageneral-network/loader.js');
</script>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s2.wp.com/?custom-css=1&#038;csblog=4yStF&#038;cscache=6&#038;csrev=57" />
		
<!--[if lt IE 9]>
<script src="https://s0.wp.com/wp-content/themes/vip/lin-media/static/js/selectivizr.min.js"></script>
<![endif]-->
</head>

<body class="post-template-default single single-post postid-463975 single-format-standard repeater-image mp6 customizer-styles-applied site-header-contracted non-entertainment has-header-leaderboard site-color-dark highlander-enabled highlander-light">


	<!-- Google Tag Manager -->
	<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TRLZW6X"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer',"GTM-TRLZW6X");</script>
	<!-- End Google Tag Manager -->

<div id='lin-video-article' class='dfp-ad'></div>
<div id="content-wrapper">
	<nav id="smaller-screen-navigation" class="offcanvas-navigation " role="navigation">
	<ul>
		<li class="menu-item">
			<a href="http://wkbn.com/" rel="home">Home</a>
		</li>
		<li id="menu-item-82138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-82138"><a href="http://wkbn.com/category/news/local-news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-82111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82111"><a href="http://wkbn.com/category/news/local-news/">Local News</a></li>
	<li id="menu-item-425506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-425506"><a href="http://wkbn.com/category/news/crime/">Local Crime</a></li>
	<li id="menu-item-82149" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82149"><a href="http://wkbn.com/category/news/ohio-news/">Ohio News</a></li>
	<li id="menu-item-82150" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82150"><a href="http://wkbn.com/category/news/pa-news/">Pennsylvania News</a></li>
	<li id="menu-item-125847" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-125847"><a href="http://wkbn.com/category/news/national-international/">National &amp; World</a></li>
	<li id="menu-item-82168" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82168"><a href="http://wkbn.com/live-stream-news/">News Live Stream</a></li>
	<li id="menu-item-82133" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82133"><a href="http://wkbn.com/mr-food/">Mr. Food Recipes</a></li>
	<li id="menu-item-213721" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-213721"><a href="http://wkbn.com/category/news/jobsnow/">JobsNOW</a></li>
	<li id="menu-item-445877" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-445877"><a href="http://wkbn.com/category/news/elections/">Elections</a></li>
</ul>
</li>
<li id="menu-item-85781" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-85781"><a href="http://wkbn.com/category/weather/">Weather</a>
<ul class="sub-menu">
	<li id="menu-item-86343" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86343"><a href="http://wkbn.com/category/weather/">Forecast</a></li>
	<li id="menu-item-82132" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82132"><a title="Interactive Radar" href="http://wkbn.com/weather/radar/">Radar</a></li>
	<li id="menu-item-82144" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82144"><a href="http://wkbn.com/closings/">Closings</a></li>
	<li id="menu-item-82143" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82143"><a href="http://www.wkbn.com/weather-alerts/">Weather Alerts</a></li>
	<li id="menu-item-141415" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-141415"><a href="http://wkbn.com/weather-cameras/">Weather cameras</a></li>
	<li id="menu-item-82139" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82139"><a href="http://www.wkbn.com/text-alerts/">Sign-up Text Alerts</a></li>
	<li id="menu-item-82164" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82164"><a href="http://wkbn.com/email-alerts/">Sign-up Email Alerts</a></li>
</ul>
</li>
<li id="menu-item-113599" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-113599"><a href="http://wkbn.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-113600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113600"><a href="http://wkbn.com/category/sports/">Sports Headlines</a></li>
	<li id="menu-item-86499" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86499"><a href="http://wkbn.com/scores/">Scores</a></li>
	<li id="menu-item-410215" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-410215"><a href="http://wkbn.com/high-school-football-standings/">HS football standings</a></li>
	<li id="menu-item-249993" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249993"><a href="http://wkbn.com/category/sports/game-of-the-week/">Game of the Week</a></li>
	<li id="menu-item-188088" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-188088"><a href="http://wkbn.com/category/sports/big-22-sports/">Big 22</a></li>
</ul>
</li>
<li id="menu-item-85824" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85824"><a href="http://wkbn.com/report-it/">Report It</a></li>
<li id="menu-item-277275" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-277275"><a href="http://wkbn.com/category/community/">Community</a>
<ul class="sub-menu">
	<li id="menu-item-449399" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-449399"><a href="http://wkbn.com/category/community/holiday-events/">Holiday events</a></li>
	<li id="menu-item-449420" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-449420"><a href="http://wkbn.com/category/home-for-the-holidays/">Home for the Holidays</a></li>
	<li id="menu-item-450328" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-450328"><a href="http://wkbn.com/category/community/holiday-events/small-business-saturday/">Small Business Saturday</a></li>
	<li id="menu-item-424214" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-424214"><a href="http://wkbn.com/category/community/breast-cancer-awareness/">Breast cancer awareness</a></li>
	<li id="menu-item-319027" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-319027"><a href="http://wkbn.com/community-resources/">Community Resources</a></li>
	<li id="menu-item-88191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88191"><a href="http://wkbn.com/category/community/caring-for-our-community/">Caring for Our Community</a></li>
	<li id="menu-item-343307" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-343307"><a href="http://wkbn.com/calendar/">Community Calendar</a></li>
	<li id="menu-item-264682" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-264682"><a href="http://wkbn.com/category/news/heroin-crisis/">Heroin Crisis</a></li>
</ul>
</li>
<li id="menu-item-82109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-82109"><a href="http://wkbn.com/category/more/">More</a>
<ul class="sub-menu">
	<li id="menu-item-82152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82152"><a href="http://wkbn.com/category/more/staff-bios/">News Team</a></li>
	<li id="menu-item-84489" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84489"><a href="http://wkbn.com/tv-listings/">WKBN/FOX TV Schedule</a></li>
	<li id="menu-item-84498" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84498"><a href="http://wkbn.com/about-us/">About Us</a></li>
	<li id="menu-item-84499" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84499"><a href="http://wkbn.lininteractive.com/wkbn-advertise-with-us/">Advertise With Us</a></li>
	<li id="menu-item-82130" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82130"><a href="http://wkbn.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-315702" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-315702"><a href="http://wkbn.com/category/more/contests/">Contests</a></li>
	<li id="menu-item-90501" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90501"><a href="http://wkbn.com/more/jobs/">Jobs</a></li>
</ul>
</li>
<li id="menu-item-236327" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-236327"><a href="http://wkbn.com/category/my-valley-tributes/">Obituaries</a></li>
	</ul>
</nav>
	<div class="header-image">
		<div class="wallpaper-image">
			<div id="page" class="hfeed site">

				
				<header id="masthead" class="site-header" role="banner">
					<div class="site-header-container">
													<div class="row row-leaderboard">
								<div id='lin-header-leaderboard' class='dfp-ad'></div>							</div><!-- .row -->
						
						<!-- Contained at 1000px wide -->
						<div class="row header-row ">
							
							<div class="site-branding">
									<h1 class="site-logo ">
		<a href="http://wkbn.com/category/my-valley-tributes/" rel="home">
			<img src="https://lintvwkbn.files.wordpress.com/2016/04/my-valley-tributes.png" alt="WKBN.com">
		</a>
	</h1>
							</div><!-- .site-branding -->

							<div class="site-utilities">
																	<section class="current-weather">
												<a href="http://wkbn.com/category/weather/">
	
		<aside class="weather-capsule">
			<figure class="weather-capsule-image">
				<img src="https://s0.wp.com/wp-content/themes/vip/lin-media/inc/wx_shortcodes/static/images/conditions/66.png" alt="Few Clouds">
			</figure>
			<div class="weather-capsule-content-wrapper">
				<h3 class="weather-capsule-current-temperature">63&deg; <span class="temperature-scale">F</span></h3>
				<div class="weather-capsule-secondary-content-wrapper">
					<p class="weather-capsule-current-sky-conditions">Few Clouds</p>
					<ul class="weather-capsule-list">
						<li>Hi: 60&deg; F</li>
						<li>Lo: 43&deg; F</li>
					</ul>
				</div><!-- .weather-capsule-secondary-content-wrapper -->
			</div><!-- .weather-capsule-content-wrapper -->
		</aside>

		</a>
											<nav class="current-weather-navigation" role="navigation">
											<div class="menu-weather-news-container"><ul id="menu-weather-news" class="menu inline-navigation"><li id="menu-item-84494" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84494"><a href="http://wkbn.com/weather/radar/">Youngstown Radar</a></li>
<li id="menu-item-102700" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102700"><a href="http://wkbn.com/category/weather">Current Conditions</a></li>
<li id="menu-item-84496" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84496"><a href="http://wkbn.com/weather/satellite/">Satellite</a></li>
</ul></div>										</nav>
									</section>

									
																								</div><!-- .site-utilities -->
						</div><!-- .row -->
						<nav id="site-navigation" class="main-navigation" role="navigation">
							<h1 class="menu-toggle">Menu</h1>
							<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
							<div class="offcanvas-navigation-toggle offcanvas-navigation-toggle-icon toggle-icon-open">&nbsp;</div>
							<a href="http://wkbn.com/" rel="home" class="home-link">Home</a>
															<div class="menu-primary-menu-container"><ul id="menu-primary-menu" class="menu"><li id="menu-item-82138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-supernav menu-item-82138"><a href="http://wkbn.com/category/news/local-news/">News</a>
			<div class="supernav">
				<div class="supernav-primary-wrapper">
					<h3 class="supernav-heading">News</h3>
					<ul class="sub-menu">
				<li id="menu-item-82111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82111"><a href="http://wkbn.com/category/news/local-news/">Local News</a></li>
	<li id="menu-item-425506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-425506"><a href="http://wkbn.com/category/news/crime/">Local Crime</a></li>
	<li id="menu-item-82149" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82149"><a href="http://wkbn.com/category/news/ohio-news/">Ohio News</a></li>
	<li id="menu-item-82150" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82150"><a href="http://wkbn.com/category/news/pa-news/">Pennsylvania News</a></li>
	<li id="menu-item-125847" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-125847"><a href="http://wkbn.com/category/news/national-international/">National &amp; World</a></li>
	<li id="menu-item-82168" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82168"><a href="http://wkbn.com/live-stream-news/">News Live Stream</a></li>
	<li id="menu-item-82133" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82133"><a href="http://wkbn.com/mr-food/">Mr. Food Recipes</a></li>
	<li id="menu-item-213721" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-213721"><a href="http://wkbn.com/category/news/jobsnow/">JobsNOW</a></li>
	<li id="menu-item-445877" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-445877"><a href="http://wkbn.com/category/news/elections/">Elections</a></li>

					</ul><!-- .sub-menu -->
					<section class="supernav-featured-tags">
				<h4 class="supernav-featured-tags-heading">Featured:</h4>
				<ul class="supernav-featured-tags-list">
					<li class="supernav-featured-tags-list-item"><a href="http://wkbn.com/tag/girard-fallen-officer/" rel="tag">Girard fallen officer</a></ul><!-- .supernav-featured-tags-list --> </section><!-- .supernav-featured-tags --></div><!-- .supernav-primary-wrapper -->			<section class="supernav-latest-headlines">
				<h3 class="supernav-heading">Latest Headlines</h3>
				<div class="primary-column">
					
<article id="post-463953" class="media-object  post-463953 post type-post status-publish format-standard has-post-thumbnail hentry category-home category-local-news category-news tag-united-way tag-youngstown-2">
				<figure class="entry-thumbnail">
		<a href="http://wkbn.com/2017/11/28/giving-tuesday-promise-of-bright-future-begins-with-a-promise-at-school/"  rel="bookmark"><img width="151" height="85" src="https://lintvwkbn.files.wordpress.com/2017/11/taft-elementary-school.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="The people who live around Taft Elementary School in Youngstown are ready to see positive change in their neighborhood. That’s where the Taft Promise Neighborhood Program comes in." srcset="https://lintvwkbn.files.wordpress.com/2017/11/taft-elementary-school.jpg?w=151&amp;h=85&amp;crop=1 151w, https://lintvwkbn.files.wordpress.com/2017/11/taft-elementary-school.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="463972" data-permalink="http://wkbn.com/2017/11/28/giving-tuesday-promise-of-bright-future-begins-with-a-promise-at-school/taft-elementary-school/" data-orig-file="https://lintvwkbn.files.wordpress.com/2017/11/taft-elementary-school.jpg" data-orig-size="657,370" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Taft Elementary School Youngstown" data-image-description="&lt;p&gt;The people who live around Taft Elementary School in Youngstown are ready to see positive change in their neighborhood. That’s where the Taft Promise Neighborhood Program comes in.&lt;/p&gt;
" data-medium-file="https://lintvwkbn.files.wordpress.com/2017/11/taft-elementary-school.jpg?w=650" data-large-file="https://lintvwkbn.files.wordpress.com/2017/11/taft-elementary-school.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wkbn.com/2017/11/28/giving-tuesday-promise-of-bright-future-begins-with-a-promise-at-school/"  rel="bookmark">Giving Tuesday: Promise of bright future begins with a promise at school</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2017-11-28T16:23:26+00:00"
				data-standard-view="7m"
			>7 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>The Taft Promise Neighborhood Program is turning around a neighborhood by starting with the school as a hub.</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->

<article id="post-463881" class="media-object  post-463881 post type-post status-publish format-standard has-post-thumbnail hentry category-local-news category-news tag-youngstown-2 tag-youngstown-crime-activity">
				<figure class="entry-thumbnail">
		<a href="http://wkbn.com/2017/11/28/youngstown-crime-activity-driver-admits-to-doing-something-dumb-report-says/"  rel="bookmark"><img width="151" height="85" src="https://lintvwkbn.files.wordpress.com/2015/06/youngstown-police-fire-department-sign.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="Exterior shot of the Youngstown Police Department. generic" srcset="https://lintvwkbn.files.wordpress.com/2015/06/youngstown-police-fire-department-sign.jpg?w=151&amp;h=85&amp;crop=1 151w, https://lintvwkbn.files.wordpress.com/2015/06/youngstown-police-fire-department-sign.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="146115" data-permalink="http://wkbn.com/youngstown-police-fire-department-sign/" data-orig-file="https://lintvwkbn.files.wordpress.com/2015/06/youngstown-police-fire-department-sign.jpg" data-orig-size="658,370" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Exterior shot of the Youngstown Police Department generic" data-image-description="&lt;p&gt;Exterior shot of the Youngstown Police Department generic&lt;/p&gt;
" data-medium-file="https://lintvwkbn.files.wordpress.com/2015/06/youngstown-police-fire-department-sign.jpg?w=650" data-large-file="https://lintvwkbn.files.wordpress.com/2015/06/youngstown-police-fire-department-sign.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wkbn.com/2017/11/28/youngstown-crime-activity-driver-admits-to-doing-something-dumb-report-says/"  rel="bookmark">Youngstown crime activity: Driver admits to doing &#8216;something dumb,&#8217; report says</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2017-11-28T16:14:07+00:00"
				data-standard-view="17m"
			>17 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>That, and other crime reported in Youngstown over the past week.</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
	</div><!-- .primary-column -->
	<div class="secondary-column">

<article id="post-463944" class="title-object post-463944 post type-post status-publish format-standard has-post-thumbnail hentry category-home category-local-news category-news tag-salem">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wkbn.com/2017/11/28/crews-battle-fire-at-salem-china-building/" rel="bookmark">Crews battle fire at old Salem China building</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2017-11-28T16:29:12+00:00"
				data-standard-view="1m"
			>1 min</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-463894" class="title-object post-463894 post type-post status-publish format-standard has-post-thumbnail hentry category-home category-local-news category-news tag-trumbull-county-indictments">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wkbn.com/2017/11/28/trumbull-county-indictments-november-28-2017/" rel="bookmark">Trumbull County indictments: November 28, 2017</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour">
	<time
				class="updated"
				datetime="2017-11-28T14:52:48+00:00"
				data-standard-view="1h"
			>2:52 pm</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-463872" class="title-object post-463872 post type-post status-publish format-standard has-post-thumbnail hentry category-home category-local-news category-news tag-negley">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wkbn.com/2017/11/28/semi-truck-tips-over-in-negley-township/" rel="bookmark">Semi truck tips over in Negley Township</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour">
	<time
				class="updated"
				datetime="2017-11-28T14:22:53+00:00"
				data-standard-view="2h"
			>2:22 pm</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->
				</div><!-- .primary-column -->
			</section><!-- .supernav-latest-headlines -->
			
			</div><!-- .supernav -->
			</li>
<li id="menu-item-85781" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-supernav menu-item-85781"><a href="http://wkbn.com/category/weather/">Weather</a>
			<div class="supernav">
				<div class="supernav-primary-wrapper">
					<h3 class="supernav-heading">Weather</h3>
					<ul class="sub-menu">
				<li id="menu-item-86343" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86343"><a href="http://wkbn.com/category/weather/">Forecast</a></li>
	<li id="menu-item-82132" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82132"><a title="Interactive Radar" href="http://wkbn.com/weather/radar/">Radar</a></li>
	<li id="menu-item-82144" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82144"><a href="http://wkbn.com/closings/">Closings</a></li>
	<li id="menu-item-82143" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82143"><a href="http://www.wkbn.com/weather-alerts/">Weather Alerts</a></li>
	<li id="menu-item-141415" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-141415"><a href="http://wkbn.com/weather-cameras/">Weather cameras</a></li>
	<li id="menu-item-82139" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82139"><a href="http://www.wkbn.com/text-alerts/">Sign-up Text Alerts</a></li>
	<li id="menu-item-82164" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82164"><a href="http://wkbn.com/email-alerts/">Sign-up Email Alerts</a></li>

					</ul><!-- .sub-menu -->
					</div><!-- .supernav-primary-wrapper -->		<div class="supernav-current-conditions">
			<h3 class="supernav-heading">Current Conditions</h3>
			<a href="http://wkbn.com/category/weather/">
				<aside class="weather-conditions">
	<div class="weather-conditions-primary-wrapper">
		<figure class="weather-conditions-image">
			<img src="https://s0.wp.com/wp-content/themes/vip/lin-media/inc/wx_shortcodes/static/images/conditions/66.png" alt="">
		</figure>
		<h3 class="weather-conditions-current-temperature">63&deg; <span class="temperature-scale">F</span></h3>
		<p class="weather-conditions-current-sky-conditions">Few Clouds</p>
	</div><!-- .weather-conditions-primary-wrapper -->

	<div class="weather-conditions-secondary-wrapper">
		<ul class="weather-conditions-list">
			<li><span class="weather-conditions-list-item-name">Feels Like: <span class="weather-conditions-list-item-value">63&deg; F</span></span></li>
			<li><span class="weather-conditions-list-item-name">Wind: <span class="weather-conditions-list-item-value">SSW 13</span></span></li>
			<li><span class="weather-conditions-list-item-name">Humidity: <span class="weather-conditions-list-item-value">31%</span></span></li>
			<li><span class="weather-conditions-list-item-name">Dewpoint: <span class="weather-conditions-list-item-value">32&deg; F</span></span></li>
			<li><span class="weather-conditions-list-item-name">Sunrise: <span class="weather-conditions-list-item-value">7:25 AM</span></span></li>
			<li><span class="weather-conditions-list-item-name">Sunset: <span class="weather-conditions-list-item-value">4:55 PM</span></span></li>
		</ul>
	</div><!-- .weather-conditions-secondary-wrapper -->
</aside>
			</a>
		</div>
				<div class="supernav-third-column-markup">
							<h3 class="supernav-heading">Youngstown Weather</h3>
						<div style="text-align:center;">
<div style="float:left;">
<a href="/weather/radar/" style="margin:0;padding:0;border:none;"><img src="http://wx.wkbn.com/weather/images/wkbn_ir_thumbnail.jpg" border="0" width="90" height="50" /><br>
Interactive Radar</a>
</div>
</div>			<div id='lin-supernav-sponsored-by' class='dfp-ad'><p class="sponsored-by-label">Sponsored by:</p></div>		</div><!-- .supernav-third-column-markup-->
		
			</div><!-- .supernav -->
			</li>
<li id="menu-item-113599" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-supernav menu-item-113599"><a href="http://wkbn.com/category/sports/">Sports</a>
			<div class="supernav">
				<div class="supernav-primary-wrapper">
					<h3 class="supernav-heading">Sports</h3>
					<ul class="sub-menu">
				<li id="menu-item-113600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113600"><a href="http://wkbn.com/category/sports/">Sports Headlines</a></li>
	<li id="menu-item-86499" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86499"><a href="http://wkbn.com/scores/">Scores</a></li>
	<li id="menu-item-410215" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-410215"><a href="http://wkbn.com/high-school-football-standings/">HS football standings</a></li>
	<li id="menu-item-249993" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249993"><a href="http://wkbn.com/category/sports/game-of-the-week/">Game of the Week</a></li>
	<li id="menu-item-188088" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-188088"><a href="http://wkbn.com/category/sports/big-22-sports/">Big 22</a></li>

					</ul><!-- .sub-menu -->
					</div><!-- .supernav-primary-wrapper -->			<section class="supernav-latest-headlines">
				<h3 class="supernav-heading">Latest Headlines</h3>
				<div class="primary-column">
					
<article id="post-463890" class="media-object  post-463890 post type-post status-publish format-standard has-post-thumbnail hentry category-home category-sports tag-pittsburgh-penguins">
				<figure class="entry-thumbnail">
		<a href="http://wkbn.com/2017/11/28/penguins-goalie-matt-murray-placed-on-injured-reserve/"  rel="bookmark"><img width="151" height="85" src="https://lintvwkbn.files.wordpress.com/2017/11/3c43881c7d894c0fb77882b83b7a6579.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="Sidney Crosby, Justin Schultz, Matt Murray" srcset="https://lintvwkbn.files.wordpress.com/2017/11/3c43881c7d894c0fb77882b83b7a6579.jpg?w=151&amp;h=85&amp;crop=1 151w, https://lintvwkbn.files.wordpress.com/2017/11/3c43881c7d894c0fb77882b83b7a6579.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="463887" data-permalink="http://wkbn.com/?attachment_id=463887" data-orig-file="https://lintvwkbn.files.wordpress.com/2017/11/3c43881c7d894c0fb77882b83b7a6579.jpg" data-orig-size="450,512" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;9&quot;,&quot;credit&quot;:&quot;AP&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X&quot;,&quot;caption&quot;:&quot;Pittsburgh Penguins goalie Matt Murray (30) is helped off the ice by Sidney Crosby (87) and Justin Schultz (4) after being involved in a collision with Philadelphia Flyers&#039; Jakub Voracek in the second period of an NHL hockey game in Pittsburgh, Monday, Nov. 27, 2017. (AP Photo\/Gene J. Puskar)&quot;,&quot;created_timestamp&quot;:&quot;1511833005&quot;,&quot;copyright&quot;:&quot;Copyright 2017 The Associated Press. All rights reserved.&quot;,&quot;focal_length&quot;:&quot;300&quot;,&quot;iso&quot;:&quot;4000&quot;,&quot;shutter_speed&quot;:&quot;0.002&quot;,&quot;title&quot;:&quot;Sidney Crosby, Justin Schultz, Matt Murray&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Sidney Crosby, Justin Schultz, Matt Murray" data-image-description="&lt;p&gt;Pittsburgh Penguins goalie Matt Murray (30) is helped off the ice by Sidney Crosby (87) and Justin Schultz (4) after being involved in a collision with Philadelphia Flyers&#8217; Jakub Voracek in the second period of an NHL hockey game in Pittsburgh, Monday, Nov. 27, 2017. (AP Photo/Gene J. Puskar)&lt;/p&gt;
" data-medium-file="https://lintvwkbn.files.wordpress.com/2017/11/3c43881c7d894c0fb77882b83b7a6579.jpg?w=325" data-large-file="https://lintvwkbn.files.wordpress.com/2017/11/3c43881c7d894c0fb77882b83b7a6579.jpg?w=450" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wkbn.com/2017/11/28/penguins-goalie-matt-murray-placed-on-injured-reserve/"  rel="bookmark">Penguins goalie Matt Murray placed on injured reserve</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour">
	<time
				class="updated"
				datetime="2017-11-28T14:35:15+00:00"
				data-standard-view="1h"
			>2:35 pm</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>Pittsburgh Penguins goaltender Matt Murray is out indefinitely with a lower-body injury.</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->

<article id="post-463859" class="media-object  post-463859 post type-post status-publish format-standard has-post-thumbnail hentry category-home category-sports tag-lebron-james">
				<figure class="entry-thumbnail">
		<a href="http://wkbn.com/2017/11/28/board-oks-plan-for-lebron-james-i-promise-school-in-akron/"  rel="bookmark"><img width="151" height="85" src="https://lintvwkbn.files.wordpress.com/2017/09/lebron-james-cleveland-cavs.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="Cleveland Cavaliers&#039; LeBron James answers questions during the NBA basketball team media day, Monday, Sept. 25, 2017, in Independence, Ohio. (AP Photo/Ron Schwane)" srcset="https://lintvwkbn.files.wordpress.com/2017/09/lebron-james-cleveland-cavs.jpg?w=151&amp;h=85&amp;crop=1 151w, https://lintvwkbn.files.wordpress.com/2017/09/lebron-james-cleveland-cavs.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="427726" data-permalink="http://wkbn.com/2017/09/25/cavs-star-lebron-james-expands-his-criticism-of-president-trump/lebron-james-cleveland-cavs/" data-orig-file="https://lintvwkbn.files.wordpress.com/2017/09/lebron-james-cleveland-cavs.jpg" data-orig-size="658,370" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="lebron-james-cleveland-cavs" data-image-description="&lt;p&gt;Cleveland Cavaliers&#8217; LeBron James answers questions during the NBA basketball team media day, Monday, Sept. 25, 2017, in Independence, Ohio. (AP Photo/Ron Schwane)&lt;/p&gt;
" data-medium-file="https://lintvwkbn.files.wordpress.com/2017/09/lebron-james-cleveland-cavs.jpg?w=650" data-large-file="https://lintvwkbn.files.wordpress.com/2017/09/lebron-james-cleveland-cavs.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wkbn.com/2017/11/28/board-oks-plan-for-lebron-james-i-promise-school-in-akron/"  rel="bookmark">Board OKs plan for LeBron James&#8217; &#8216;I Promise&#8217; school in Akron</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour">
	<time
				class="updated"
				datetime="2017-11-28T13:47:31+00:00"
				data-standard-view="2h"
			>1:47 pm</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>The school board in LeBron James&#8217; Ohio hometown has approved the plan for a public school being created in partnership with the NBA star&#8217;s f&hellip;</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
	</div><!-- .primary-column -->
	<div class="secondary-column">

<article id="post-463496" class="title-object post-463496 post type-post status-publish format-standard has-post-thumbnail hentry category-home category-sports tag-jackson-milton-girls-basketball tag-micahelina-terranova">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wkbn.com/2017/11/27/jackson-milton-terranova-tallies-1000th-career-point/" rel="bookmark">Jackson-Milton Terranova tallies 1,000th career point</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-11-27T23:04:04+00:00"
				data-standard-view=""
			>November 27, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-463325" class="title-object post-463325 post type-post status-publish format-video has-post-thumbnail hentry category-home category-sports tag-dra-rushton tag-liberty-high-school post_format-post-format-video">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wkbn.com/2017/11/27/libertys-rushton-namedtrumbull-county-player-of-the-year/" rel="bookmark">Liberty&#8217;s Rushton named Trumbull County Player of the Year</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-11-27T22:59:12+00:00"
				data-standard-view=""
			>November 27, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-463288" class="title-object post-463288 post type-post status-publish format-standard has-post-thumbnail hentry category-home category-national-international category-news category-sports">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wkbn.com/2017/11/27/leaflets-dropped-over-nfl-games-revive-concerns-about-drones/" rel="bookmark">Leaflets dropped over NFL games revive concerns about drones</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-11-27T22:54:48+00:00"
				data-standard-view=""
			>November 27, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->
				</div><!-- .primary-column -->
			</section><!-- .supernav-latest-headlines -->
			
			</div><!-- .supernav -->
			</li>
<li id="menu-item-85824" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85824"><a href="http://wkbn.com/report-it/">Report It</a></li>
<li id="menu-item-277275" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-277275"><a href="http://wkbn.com/category/community/">Community</a>
<ul class="sub-menu">
	<li id="menu-item-449399" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-449399"><a href="http://wkbn.com/category/community/holiday-events/">Holiday events</a></li>
	<li id="menu-item-449420" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-449420"><a href="http://wkbn.com/category/home-for-the-holidays/">Home for the Holidays</a></li>
	<li id="menu-item-450328" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-450328"><a href="http://wkbn.com/category/community/holiday-events/small-business-saturday/">Small Business Saturday</a></li>
	<li id="menu-item-424214" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-424214"><a href="http://wkbn.com/category/community/breast-cancer-awareness/">Breast cancer awareness</a></li>
	<li id="menu-item-319027" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-319027"><a href="http://wkbn.com/community-resources/">Community Resources</a></li>
	<li id="menu-item-88191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88191"><a href="http://wkbn.com/category/community/caring-for-our-community/">Caring for Our Community</a></li>
	<li id="menu-item-343307" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-343307"><a href="http://wkbn.com/calendar/">Community Calendar</a></li>
	<li id="menu-item-264682" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-264682"><a href="http://wkbn.com/category/news/heroin-crisis/">Heroin Crisis</a></li>
</ul>
</li>
<li id="menu-item-82109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-82109"><a href="http://wkbn.com/category/more/">More</a>
<ul class="sub-menu">
	<li id="menu-item-82152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82152"><a href="http://wkbn.com/category/more/staff-bios/">News Team</a></li>
	<li id="menu-item-84489" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84489"><a href="http://wkbn.com/tv-listings/">WKBN/FOX TV Schedule</a></li>
	<li id="menu-item-84498" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84498"><a href="http://wkbn.com/about-us/">About Us</a></li>
	<li id="menu-item-84499" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84499"><a href="http://wkbn.lininteractive.com/wkbn-advertise-with-us/">Advertise With Us</a></li>
	<li id="menu-item-82130" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82130"><a href="http://wkbn.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-315702" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-315702"><a href="http://wkbn.com/category/more/contests/">Contests</a></li>
	<li id="menu-item-90501" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90501"><a href="http://wkbn.com/more/jobs/">Jobs</a></li>
</ul>
</li>
<li id="menu-item-236327" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-236327"><a href="http://wkbn.com/category/my-valley-tributes/">Obituaries</a></li>
</ul></div><form role="search" method="get" class="search-form search-form-not-toggled" action="http://wkbn.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field"  value="" name="s">
	</label>
	<input type="submit" class="search-submit" value="Search">
</form>
								<a href="#" class="search-toggle">Search the site</a>
														<div class="mobile-weather">
										<a href="http://wkbn.com/category/weather/">
	
		<aside class="weather-capsule">
			<figure class="weather-capsule-image">
				<img src="https://s0.wp.com/wp-content/themes/vip/lin-media/inc/wx_shortcodes/static/images/conditions/66.png" alt="Few Clouds">
			</figure>
			<div class="weather-capsule-content-wrapper">
				<h3 class="weather-capsule-current-temperature">63&deg; <span class="temperature-scale">F</span></h3>
				<div class="weather-capsule-secondary-content-wrapper">
					<p class="weather-capsule-current-sky-conditions">Few Clouds</p>
					<ul class="weather-capsule-list">
						<li>Hi: 60&deg; F</li>
						<li>Lo: 43&deg; F</li>
					</ul>
				</div><!-- .weather-capsule-secondary-content-wrapper -->
			</div><!-- .weather-capsule-content-wrapper -->
		</aside>

		</a>
								</div>
						</nav><!-- #site-navigation -->
												
						
					</div><!-- .site-header-container -->
				</header><!-- #masthead -->

				<div id="content" class="site-content">

					
					<main id="main" class="site-main" role="main">

	<div id="primary" class="content-area" itemscope itemtype="http://schema.org/Article">

		
			
<article id="post-463975" class="content-single post-463975 post type-post status-publish format-standard has-post-thumbnail hentry category-my-valley-tributes tag-canfield tag-lane-family-funeral-homes lin_section-tributes" itemscope itemtype="http://schema.org/Article">
			<header class="entry-header">
			<h1 class="entry-title" itemprop="headline">Maria T. Bono Obituary</h1>
				<h2 class="entry-subhead">November 27, 2017 Obituary</h2>

			<div class="entry-meta">
				
<div class="entry-meta-primary-column">
		
<span class="byline">MyValleyTributes staff</span>

<span class="posted-on">
	Published: <time class="entry-date published" datetime="2017-11-27T04:23:33+00:00">November 27, 2017, 4:23 am</time></span>

<span class="updated-on ">
	Updated: <time
				class="updated"
				datetime="2017-11-28T16:25:51+00:00"
				data-standard-view="10m"
			>November 28, 2017, 4:25 pm</time></span>
</div><!-- .entry-meta-primary-column -->
	<div class="robots-nocontent sd-social-icon entry-header-sharing">
		<div class="sd-content">
			<ul>
																			<li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-463975" class="share-twitter sd-button share-icon no-text" href="http://wkbn.com/2017/11/27/maria-t-bono-obituary/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li>
																			<li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-463975" class="share-google-plus-1 sd-button share-icon no-text" href="http://wkbn.com/2017/11/27/maria-t-bono-obituary/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li>
																			<li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-463975" class="share-facebook sd-button share-icon no-text" href="http://wkbn.com/2017/11/27/maria-t-bono-obituary/?share=facebook" target="_blank" title="Share on Facebook"><span></span><span class="sharing-screen-reader-text">Share on Facebook (Opens in new window)</span></a></li>
																			<li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-463975" class="share-pinterest sd-button share-icon no-text" href="http://wkbn.com/2017/11/27/maria-t-bono-obituary/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li>
							</ul>
		</div>
	</div>
			</div><!-- .entry-meta -->
		</header><!-- .entry-header -->
	
	<div id="entry-content" class="entry-content">
					
<div class="entry-media-wrapper">
	<figure class="entry-media ">
		<img width="650" height="366" src="https://lintvwkbn.files.wordpress.com/2016/06/obit-web-image-generic.jpg?w=650" class="attachment-large size-large wp-post-image" alt="Obit Image Generic" srcset="https://lintvwkbn.files.wordpress.com/2016/06/obit-web-image-generic.jpg?w=650 650w, https://lintvwkbn.files.wordpress.com/2016/06/obit-web-image-generic.jpg 658w" sizes="(max-width: 650px) 100vw, 650px" data-attachment-id="230663" data-permalink="http://wkbn.com/obit-web-image-generic/" data-orig-file="https://lintvwkbn.files.wordpress.com/2016/06/obit-web-image-generic.jpg" data-orig-size="658,370" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Obit Image Generic" data-image-description="&lt;p&gt;Obit Image Generic&lt;/p&gt;
" data-medium-file="https://lintvwkbn.files.wordpress.com/2016/06/obit-web-image-generic.jpg?w=650" data-large-file="https://lintvwkbn.files.wordpress.com/2016/06/obit-web-image-generic.jpg?w=650" />
		
	</figure>
</div>
		
		<div class="entry-content-wrap" itemprop="articleBody">
			
<div class="fb-social-plugin fb-like" data-font="arial" data-ref="above-post" data-layout="button_count" data-send="true" data-width="650" data-action="recommend"></div>
		<form id="wpcom-iframe-form-7e31195f5cc3833bf7cba963d8f14e9a-5a1dd6c69ab98" target="wpcom-iframe-7e31195f5cc3833bf7cba963d8f14e9a-5a1dd6c69ab98" method="post" action="//wpcomwidgets.com/?wpcom_origin=https%3A%2F%2Flintvwkbn.wordpress.com" style="display: none">
							<input type="hidden" name="width" value="100%" />
							<input type="hidden" name="height" value="50px" />
							<input type="hidden" name="frameborder" value="0" />
							<input type="hidden" name="style" value="" />
							<input type="hidden" name="class" value="responsive" />
							<input type="hidden" name="scrolling" value="no" />
							<input type="hidden" name="webkitallowfullscreen" value="" />
							<input type="hidden" name="mozallowfullscreen" value="" />
							<input type="hidden" name="allowfullscreen" value="" />
							<input type="hidden" name="resize" value="0" />
							<input type="hidden" name="replace_attributes" value="1" />
							<input type="hidden" name="fallback" value="&lt;p class=&quot;protected-embed-fallback&quot;&gt;This embed is invalid&lt;/p&gt;" />
							<input type="hidden" name="_data" value="PGlmcmFtZSBzcmM9Imh0dHA6Ly93eC53a2JuLmNvbS9odG1sL3RyaWJ1dGVzL21vYmlsZS1uYXYuaHRtbCIgd2lkdGg9IjEwMCUiIGhlaWdodD0iNTBweCIgZnJhbWVib3JkZXI9IjAiIGNsYXNzPSJyZXNwb25zaXZlIiBzY3JvbGxpbmc9Im5vIiBhbGxvd2Z1bGxzY3JlZW49IiIgcmVzaXplPSIwIiByZXBsYWNlX2F0dHJpYnV0ZXM9IjEiPjwvaWZyYW1lPg==,96da194c42430367845a51b05be0fd0d23cabba2" />
							<input type="hidden" name="_tag" value="protected-iframe" />
							<input type="hidden" name="_hash" value="7e31195f5cc3833bf7cba963d8f14e9a" />
					</form>
		
				<iframe
						name="wpcom-iframe-7e31195f5cc3833bf7cba963d8f14e9a-5a1dd6c69ab98"
			id="wpcom-iframe-7e31195f5cc3833bf7cba963d8f14e9a-5a1dd6c69ab98"
			frameborder="0"
			scrolling="no"
			width="100%" 			height="50px" 			webkitallowfullscreen mozallowfullscreen allowfullscreen			class="wpcom-protected-iframe responsive"
		></iframe>
		
		<script type="text/javascript">
		( function() {
			var func = function() {
				var iframe_form = document.getElementById('wpcom-iframe-form-7e31195f5cc3833bf7cba963d8f14e9a-5a1dd6c69ab98');
				var iframe = document.getElementById('wpcom-iframe-7e31195f5cc3833bf7cba963d8f14e9a-5a1dd6c69ab98');
				if ( iframe_form && iframe ) {
					iframe_form.submit();
					iframe.onload = function() {
						iframe.contentWindow.postMessage( {
							'msg_type': 'poll_size',
							'frame_id': 'wpcom-iframe-7e31195f5cc3833bf7cba963d8f14e9a-5a1dd6c69ab98'
						}, window.location.protocol + '//wpcomwidgets.com' );
					}
				}

				// Autosize iframe
				var funcSizeResponse = function( e ) {
					var origin = document.createElement( 'a' );
					origin.href = e.origin;

					// Verify message origin
					if ( 'wpcomwidgets.com' !== origin.host )
						return;

					// Verify message is in a format we expect
					if ( 'object' !== typeof e.data || undefined === e.data.msg_type )
						return;

					switch ( e.data.msg_type ) {
						case 'poll_size:response':
							var iframe = document.getElementById( e.data._request.frame_id );

							if ( iframe && '' === iframe.width )
								iframe.width = '100%';
							if ( iframe && '' === iframe.height )
								iframe.height = parseInt( e.data.height );

							return;
						default:
							return;
					}
				}

				if ( 'function' === typeof window.addEventListener ) {
					window.addEventListener( 'message', funcSizeResponse, false );
				} else if ( 'function' === typeof window.attachEvent ) {
					window.attachEvent( 'onmessage', funcSizeResponse );
				}
			}
			if (document.readyState === 'complete') { func.apply(); /* compat for infinite scroll */ }
			else if ( document.addEventListener ) { document.addEventListener( 'DOMContentLoaded', func, false ); }
			else if ( document.attachEvent ) { document.attachEvent( 'onreadystatechange', func ); }
		} )();
		</script>
		
<p>CANFIELD, Ohio &#8211; There will be a memorial service on Friday, December 1 at 2:00 p.m. at Lane Family Funeral Homes, 65 N. Broad Street, Canfield Chapel for Maria T. Bono, 66, of Canfield who died Monday morning, November 27 at Hospice House of Poland. </p>
<p>Maria was born September 5, 1951 in Cebu, Phillipines, a daughter of the late Manuel and Simona (Caballes) Bono and came to this area in 2007 from California. She was part of the Filipino Association while living in California. </p>
<p>She loved dancing and especially liked dressing up and going out. Maria enjoyed family gatherings and spending time with friends. </p>
<p>She leaves her daughter and son-in-law, Judy Shaffer and Brett Hartman of Canfield; seven grandchildren, Jovaun, Nicholas, Ricky, Jackelyn, John III, Tati and Sara; five sisters, Aurora, Salbecion, Alice, Estrella, Emma and one brother, Joe. </p>
<p>Besides her parents, Maria was preceded in death by a brother, Felix. </p>
<p>Friends may call from 1:00 p.m. until the time of the service at 2:00 p.m. Friday, December 1.</p>
<p>Family and friends may send condolences at <a href="http://www.lanefuneralhomes.com" rel="noopener" target="_blank" target="_blank">www.lanefuneralhomes.com</a>.</p>
		<form id="wpcom-iframe-form-18eaadba9f8a9fc036c9886b03f15ad0-5a1dd6c69ad54" target="wpcom-iframe-18eaadba9f8a9fc036c9886b03f15ad0-5a1dd6c69ad54" method="post" action="//wpcomwidgets.com/?wpcom_origin=https%3A%2F%2Flintvwkbn.wordpress.com" style="display: none">
							<input type="hidden" name="width" value="100%" />
							<input type="hidden" name="height" value="785px" />
							<input type="hidden" name="frameborder" value="0" />
							<input type="hidden" name="style" value="" />
							<input type="hidden" name="class" value="" />
							<input type="hidden" name="scrolling" value="no" />
							<input type="hidden" name="webkitallowfullscreen" value="" />
							<input type="hidden" name="mozallowfullscreen" value="" />
							<input type="hidden" name="allowfullscreen" value="" />
							<input type="hidden" name="resize" value="0" />
							<input type="hidden" name="replace_attributes" value="1" />
							<input type="hidden" name="fallback" value="&lt;p class=&quot;protected-embed-fallback&quot;&gt;This embed is invalid&lt;/p&gt;" />
							<input type="hidden" name="_data" value="PGlmcmFtZSBzcmM9Imh0dHA6Ly93eC53a2JuLmNvbS9odG1sL25ld3MvcGhvdG8tZ2FsbGVyaWVzL3Bob3RvLWdhbGxlcnkuaHRtbCIgd2lkdGg9IjEwMCUiIGhlaWdodD0iNzg1cHgiIGZyYW1lYm9yZGVyPSIwIiBjbGFzcz0iIiBzY3JvbGxpbmc9Im5vIiBhbGxvd2Z1bGxzY3JlZW49IiIgcmVzaXplPSIwIiByZXBsYWNlX2F0dHJpYnV0ZXM9IjEiPjwvaWZyYW1lPg==,65849213c4c4ede95973d8b0d038ed7da794e528" />
							<input type="hidden" name="_tag" value="protected-iframe" />
							<input type="hidden" name="_hash" value="18eaadba9f8a9fc036c9886b03f15ad0" />
					</form>
		
				<iframe
						name="wpcom-iframe-18eaadba9f8a9fc036c9886b03f15ad0-5a1dd6c69ad54"
			id="wpcom-iframe-18eaadba9f8a9fc036c9886b03f15ad0-5a1dd6c69ad54"
			frameborder="0"
			scrolling="no"
			width="100%" 			height="785px" 			webkitallowfullscreen mozallowfullscreen allowfullscreen			class="wpcom-protected-iframe "
		></iframe>
		
		<script type="text/javascript">
		( function() {
			var func = function() {
				var iframe_form = document.getElementById('wpcom-iframe-form-18eaadba9f8a9fc036c9886b03f15ad0-5a1dd6c69ad54');
				var iframe = document.getElementById('wpcom-iframe-18eaadba9f8a9fc036c9886b03f15ad0-5a1dd6c69ad54');
				if ( iframe_form && iframe ) {
					iframe_form.submit();
					iframe.onload = function() {
						iframe.contentWindow.postMessage( {
							'msg_type': 'poll_size',
							'frame_id': 'wpcom-iframe-18eaadba9f8a9fc036c9886b03f15ad0-5a1dd6c69ad54'
						}, window.location.protocol + '//wpcomwidgets.com' );
					}
				}

				// Autosize iframe
				var funcSizeResponse = function( e ) {
					var origin = document.createElement( 'a' );
					origin.href = e.origin;

					// Verify message origin
					if ( 'wpcomwidgets.com' !== origin.host )
						return;

					// Verify message is in a format we expect
					if ( 'object' !== typeof e.data || undefined === e.data.msg_type )
						return;

					switch ( e.data.msg_type ) {
						case 'poll_size:response':
							var iframe = document.getElementById( e.data._request.frame_id );

							if ( iframe && '' === iframe.width )
								iframe.width = '100%';
							if ( iframe && '' === iframe.height )
								iframe.height = parseInt( e.data.height );

							return;
						default:
							return;
					}
				}

				if ( 'function' === typeof window.addEventListener ) {
					window.addEventListener( 'message', funcSizeResponse, false );
				} else if ( 'function' === typeof window.attachEvent ) {
					window.attachEvent( 'onmessage', funcSizeResponse );
				}
			}
			if (document.readyState === 'complete') { func.apply(); /* compat for infinite scroll */ }
			else if ( document.addEventListener ) { document.addEventListener( 'DOMContentLoaded', func, false ); }
			else if ( document.attachEvent ) { document.attachEvent( 'onreadystatechange', func ); }
		} )();
		</script>
		
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-463975" class="share-facebook sd-button share-icon no-text" href="http://wkbn.com/2017/11/27/maria-t-bono-obituary/?share=facebook" target="_blank" title="Share on Facebook"><span></span><span class="sharing-screen-reader-text">Share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-463975" class="share-twitter sd-button share-icon no-text" href="http://wkbn.com/2017/11/27/maria-t-bono-obituary/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-463975" class="share-google-plus-1 sd-button share-icon no-text" href="http://wkbn.com/2017/11/27/maria-t-bono-obituary/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-463975" class="share-linkedin sd-button share-icon no-text" href="http://wkbn.com/2017/11/27/maria-t-bono-obituary/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="http://wkbn.com/2017/11/27/maria-t-bono-obituary/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://wkbn.com/2017/11/27/maria-t-bono-obituary/?share=email" target="_blank" title="Click to email"><span></span><span class="sharing-screen-reader-text">Click to email (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-463975" class="share-pinterest sd-button share-icon no-text" href="http://wkbn.com/2017/11/27/maria-t-bono-obituary/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="http://wkbn.com/2017/11/27/maria-t-bono-obituary/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-kindle"><div class="kindleWidget kindle_button"><a rel="nofollow" data-shared="" class="share-kindle sd-button share-icon no-text" href="https://www.amazon.com/gp/sendtokindle/widget-popup?ie=UTF&url=http://wkbn.com/2017/11/27/maria-t-bono-obituary/" target="_blank" title="Click to send this to your Kindle device"><span></span><span class="sharing-screen-reader-text">Click to send this to your Kindle device (Opens in new window)</span></a></div></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="http://wkbn.com/2017/11/27/maria-t-bono-obituary/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon no-text" href="http://wkbn.com/2017/11/27/maria-t-bono-obituary/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	
</div></div>
								<!-- No related posts to display. -->
			
			
<div class="mobile river-ad-wrapper river-first-ad-wrapper">
	<div id='lin-river-first' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div></div>
					</div>
	</div><!-- .entry-content -->

	<footer class="entry-meta">
					</footer><!-- .entry-meta -->
</article><!-- #post-## -->

			<nav class="navigation post-navigation" role="navigation">
	<div class="nav-links">
					<a class="previous-post-link" href="http://wkbn.com/2017/11/27/lucille-susanne-mccleester-obituary/">
				&laquo; Previous Story			</a>
							&mdash;
							<a href="http://wkbn.com/2017/11/27/novella-l-hartley-obituary/" class="next-post-link">
				Next Story &raquo;			</a>
			</div>
</nav>

			
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({
		mode: 'thumbnails-a',
		container: 'taboola-below-article-thumbnails',
		placement: 'Below Article Thumbnails',
		target_type: 'mix'
	});
</script>

			
		
		
<div id="grv-personalization-42" class="gravity-wrapper"></div>

	</div><!-- #primary -->


	<div id="secondary" class="widget-area" role="complementary">
		<!-- BEGIN Companion Wrapper --><div id="lr_comp_default_300x250"><div class="dfp-ad lin-rr-top"><div id="lin-rr-top"><p class="advertisement-label">Advertisement</p></div></div></div><!--/#comp_default--><div id="lr_comp_300x250" style="display:block;"></div><!-- END Companion Wrapper --><div class="widget-visibility-wrapper show-on-larger"><aside id="query-builder-2" class="widget query-builder"><h1 class="widget-title">Recently added to MyValleyTributes.com</h1>			<ol class="slats">
				
<article id="post-463958" class="media-object  post-463958 post type-post status-publish format-standard has-post-thumbnail hentry category-my-valley-tributes tag-brown-funeral-home tag-salem lin_section-tributes">
				<figure class="entry-thumbnail">
		<a href="http://wkbn.com/2017/11/27/laura-sara-scott-ruble-obituary/"  rel="bookmark"><img width="151" height="85" src="https://lintvwkbn.files.wordpress.com/2017/11/laura-sara-scott-ruble-salem-ohio-obit.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="Laura Sara (Scott) Ruble, Salem, Ohio - obit" srcset="https://lintvwkbn.files.wordpress.com/2017/11/laura-sara-scott-ruble-salem-ohio-obit.jpg?w=151&amp;h=85&amp;crop=1 151w, https://lintvwkbn.files.wordpress.com/2017/11/laura-sara-scott-ruble-salem-ohio-obit.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="463957" data-permalink="http://wkbn.com/laura-sara-scott-ruble-salem-ohio-obit/" data-orig-file="https://lintvwkbn.files.wordpress.com/2017/11/laura-sara-scott-ruble-salem-ohio-obit.jpg" data-orig-size="658,370" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Laura Sara (Scott) Ruble, Salem, Ohio &#8211; obit" data-image-description="&lt;p&gt;Laura Sara (Scott) Ruble, Salem, Ohio &#8211; obit&lt;/p&gt;
" data-medium-file="https://lintvwkbn.files.wordpress.com/2017/11/laura-sara-scott-ruble-salem-ohio-obit.jpg?w=650" data-large-file="https://lintvwkbn.files.wordpress.com/2017/11/laura-sara-scott-ruble-salem-ohio-obit.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wkbn.com/2017/11/27/laura-sara-scott-ruble-obituary/"  rel="bookmark">Laura Sara (Scott) Ruble Obituary</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2017-11-28T16:11:48+00:00"
				data-standard-view="24m"
			>24 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>Salem, Ohio</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->

<article id="post-463948" class="media-object  post-463948 post type-post status-publish format-standard has-post-thumbnail hentry category-my-valley-tributes tag-edinburg tag-j-bradley-mcgonigle-funeral-home-and-crematory lin_section-tributes">
				<figure class="entry-thumbnail">
		<a href="http://wkbn.com/2017/11/27/marilyn-kathryn-clark-obituary/"  rel="bookmark"><img width="151" height="85" src="https://lintvwkbn.files.wordpress.com/2017/11/marilyn-kathryn-clark-edinburg-pennsylvania-obit.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="Marilyn Kathryn Clark, Edinburg, Pennsylvania - obit" srcset="https://lintvwkbn.files.wordpress.com/2017/11/marilyn-kathryn-clark-edinburg-pennsylvania-obit.jpg?w=151&amp;h=85&amp;crop=1 151w, https://lintvwkbn.files.wordpress.com/2017/11/marilyn-kathryn-clark-edinburg-pennsylvania-obit.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="463946" data-permalink="http://wkbn.com/marilyn-kathryn-clark-edinburg-pennsylvania-obit/" data-orig-file="https://lintvwkbn.files.wordpress.com/2017/11/marilyn-kathryn-clark-edinburg-pennsylvania-obit.jpg" data-orig-size="658,370" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Marilyn Kathryn Clark, Edinburg, Pennsylvania &#8211; obit" data-image-description="&lt;p&gt;Marilyn Kathryn Clark, Edinburg, Pennsylvania &#8211; obit&lt;/p&gt;
" data-medium-file="https://lintvwkbn.files.wordpress.com/2017/11/marilyn-kathryn-clark-edinburg-pennsylvania-obit.jpg?w=650" data-large-file="https://lintvwkbn.files.wordpress.com/2017/11/marilyn-kathryn-clark-edinburg-pennsylvania-obit.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wkbn.com/2017/11/27/marilyn-kathryn-clark-obituary/"  rel="bookmark">Marilyn Kathryn Clark Obituary</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2017-11-28T16:05:23+00:00"
				data-standard-view="31m"
			>31 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>Edinburg, Pennsylvania</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->

<article id="post-463942" class="media-object  post-463942 post type-post status-publish format-standard has-post-thumbnail hentry category-my-valley-tributes tag-canfield tag-dublin tag-lane-family-funeral-homes lin_section-tributes">
				<figure class="entry-thumbnail">
		<a href="http://wkbn.com/2017/11/27/harold-e-rogers-obituary/"  rel="bookmark"><img width="151" height="85" src="https://lintvwkbn.files.wordpress.com/2017/11/harold-e-rogers-dublin-canfield-ohio-obit.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="Harold E. Rogers, Dublin, Ohio (Formerly Canfield) - obit" srcset="https://lintvwkbn.files.wordpress.com/2017/11/harold-e-rogers-dublin-canfield-ohio-obit.jpg?w=151&amp;h=85&amp;crop=1 151w, https://lintvwkbn.files.wordpress.com/2017/11/harold-e-rogers-dublin-canfield-ohio-obit.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="463941" data-permalink="http://wkbn.com/harold-e-rogers-dublin-canfield-ohio-obit/" data-orig-file="https://lintvwkbn.files.wordpress.com/2017/11/harold-e-rogers-dublin-canfield-ohio-obit.jpg" data-orig-size="658,370" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Harold E. Rogers, Dublin, Ohio (Formerly Canfield) &#8211; obit" data-image-description="&lt;p&gt;Harold E. Rogers, Dublin, Ohio (Formerly Canfield) &#8211; obit&lt;/p&gt;
" data-medium-file="https://lintvwkbn.files.wordpress.com/2017/11/harold-e-rogers-dublin-canfield-ohio-obit.jpg?w=650" data-large-file="https://lintvwkbn.files.wordpress.com/2017/11/harold-e-rogers-dublin-canfield-ohio-obit.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wkbn.com/2017/11/27/harold-e-rogers-obituary/"  rel="bookmark">Harold E. Rogers Obituary</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2017-11-28T15:59:04+00:00"
				data-standard-view="37m"
			>37 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>Dublin, Ohio (Formerly Canfield)</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->

<article id="post-463907" class="media-object  post-463907 post type-post status-publish format-standard has-post-thumbnail hentry category-my-valley-tributes tag-holeton-yuhasz-funeral-home tag-niles lin_section-tributes">
				<figure class="entry-thumbnail">
		<a href="http://wkbn.com/2017/11/27/garnet-henrietta-smith-obituary/"  rel="bookmark"><img width="151" height="85" src="https://lintvwkbn.files.wordpress.com/2017/11/garnet-henrietta-smith-niles-ohio-obit.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="Garnet Henrietta Smith, Niles, Ohio - obit" srcset="https://lintvwkbn.files.wordpress.com/2017/11/garnet-henrietta-smith-niles-ohio-obit.jpg?w=151&amp;h=85&amp;crop=1 151w, https://lintvwkbn.files.wordpress.com/2017/11/garnet-henrietta-smith-niles-ohio-obit.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="463901" data-permalink="http://wkbn.com/garnet-henrietta-smith-niles-ohio-obit/" data-orig-file="https://lintvwkbn.files.wordpress.com/2017/11/garnet-henrietta-smith-niles-ohio-obit.jpg" data-orig-size="658,370" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Garnet Henrietta Smith, Niles, Ohio &#8211; obit" data-image-description="&lt;p&gt;Garnet Henrietta Smith, Niles, Ohio &#8211; obit&lt;/p&gt;
" data-medium-file="https://lintvwkbn.files.wordpress.com/2017/11/garnet-henrietta-smith-niles-ohio-obit.jpg?w=650" data-large-file="https://lintvwkbn.files.wordpress.com/2017/11/garnet-henrietta-smith-niles-ohio-obit.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wkbn.com/2017/11/27/garnet-henrietta-smith-obituary/"  rel="bookmark">Garnet Henrietta Smith Obituary</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour">
	<time
				class="updated"
				datetime="2017-11-28T15:01:41+00:00"
				data-standard-view="1h"
			>3:01 pm</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>Niles, Ohio</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->

<article id="post-463663" class="media-object  post-463663 post type-post status-publish format-standard has-post-thumbnail hentry category-my-valley-tributes tag-niles tag-staton-borowski-funeral-home lin_section-tributes">
				<figure class="entry-thumbnail">
		<a href="http://wkbn.com/2017/11/27/harold-bill-w-boob-jr-obituary/"  rel="bookmark"><img width="151" height="85" src="https://lintvwkbn.files.wordpress.com/2017/11/harold-bill-w-boob-jr-niles-ohio-obit.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="Harold &quot;Bill&quot; W. Boob, Jr., Niles, Ohio - obit" srcset="https://lintvwkbn.files.wordpress.com/2017/11/harold-bill-w-boob-jr-niles-ohio-obit.jpg?w=151&amp;h=85&amp;crop=1 151w, https://lintvwkbn.files.wordpress.com/2017/11/harold-bill-w-boob-jr-niles-ohio-obit.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="463655" data-permalink="http://wkbn.com/harold-bill-w-boob-jr-niles-ohio-obit/" data-orig-file="https://lintvwkbn.files.wordpress.com/2017/11/harold-bill-w-boob-jr-niles-ohio-obit.jpg" data-orig-size="658,370" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Harold &#8220;Bill&#8221; W. Boob, Jr., Niles, Ohio &#8211; obit" data-image-description="&lt;p&gt;Harold &#8220;Bill&#8221; W. Boob, Jr., Niles, Ohio &#8211; obit&lt;/p&gt;
" data-medium-file="https://lintvwkbn.files.wordpress.com/2017/11/harold-bill-w-boob-jr-niles-ohio-obit.jpg?w=650" data-large-file="https://lintvwkbn.files.wordpress.com/2017/11/harold-bill-w-boob-jr-niles-ohio-obit.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wkbn.com/2017/11/27/harold-bill-w-boob-jr-obituary/"  rel="bookmark">Harold &#8220;Bill&#8221; W. Boob, Jr. Obituary</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-11-28T09:09:04+00:00"
				data-standard-view=""
			>9:09 am</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>Niles, Ohio</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->

<article id="post-463252" class="media-object  post-463252 post type-post status-publish format-standard has-post-thumbnail hentry category-my-valley-tributes tag-greenville tag-osborne-williams-funeral-home-and-cremation-services lin_section-tributes">
				<figure class="entry-thumbnail">
		<a href="http://wkbn.com/2017/11/27/mary-jane-peterson-obituary/"  rel="bookmark"><img width="151" height="85" src="https://lintvwkbn.files.wordpress.com/2017/11/mary-jane-peterson-greenville-pennsylvania-obit1.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="Mary Jane Peterson, Greenville, Pennsylvania - obit" srcset="https://lintvwkbn.files.wordpress.com/2017/11/mary-jane-peterson-greenville-pennsylvania-obit1.jpg?w=151&amp;h=85&amp;crop=1 151w, https://lintvwkbn.files.wordpress.com/2017/11/mary-jane-peterson-greenville-pennsylvania-obit1.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="463242" data-permalink="http://wkbn.com/mary-jane-peterson-greenville-pennsylvania-obit/" data-orig-file="https://lintvwkbn.files.wordpress.com/2017/11/mary-jane-peterson-greenville-pennsylvania-obit1.jpg" data-orig-size="658,370" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Mary Jane Peterson, Greenville, Pennsylvania &#8211; obit" data-image-description="&lt;p&gt;Mary Jane Peterson, Greenville, Pennsylvania &#8211; obit&lt;/p&gt;
" data-medium-file="https://lintvwkbn.files.wordpress.com/2017/11/mary-jane-peterson-greenville-pennsylvania-obit1.jpg?w=650" data-large-file="https://lintvwkbn.files.wordpress.com/2017/11/mary-jane-peterson-greenville-pennsylvania-obit1.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wkbn.com/2017/11/27/mary-jane-peterson-obituary/"  rel="bookmark">Mary Jane Peterson Obituary</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-11-27T19:32:06+00:00"
				data-standard-view=""
			>November 27, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>Greenville, Pennsylvania</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->

<article id="post-463243" class="media-object  post-463243 post type-post status-publish format-standard has-post-thumbnail hentry category-my-valley-tributes tag-holeton-yuhasz-funeral-home tag-niles lin_section-tributes">
				<figure class="entry-thumbnail">
		<a href="http://wkbn.com/2017/11/27/thomas-d-cavanaugh-obituary/"  rel="bookmark"><img width="151" height="85" src="https://lintvwkbn.files.wordpress.com/2017/11/thomas-d-cavanaugh-niles-ohio-obit1.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="Thomas D. Cavanaugh, Niles, Ohio - obit" srcset="https://lintvwkbn.files.wordpress.com/2017/11/thomas-d-cavanaugh-niles-ohio-obit1.jpg?w=151&amp;h=85&amp;crop=1 151w, https://lintvwkbn.files.wordpress.com/2017/11/thomas-d-cavanaugh-niles-ohio-obit1.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="463921" data-permalink="http://wkbn.com/thomas-d-cavanaugh-niles-ohio-obit-2/" data-orig-file="https://lintvwkbn.files.wordpress.com/2017/11/thomas-d-cavanaugh-niles-ohio-obit1.jpg" data-orig-size="658,370" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Thomas D. Cavanaugh, Niles, Ohio &#8211; obit" data-image-description="&lt;p&gt;Thomas D. Cavanaugh, Niles, Ohio &#8211; obit&lt;/p&gt;
" data-medium-file="https://lintvwkbn.files.wordpress.com/2017/11/thomas-d-cavanaugh-niles-ohio-obit1.jpg?w=650" data-large-file="https://lintvwkbn.files.wordpress.com/2017/11/thomas-d-cavanaugh-niles-ohio-obit1.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wkbn.com/2017/11/27/thomas-d-cavanaugh-obituary/"  rel="bookmark">Thomas D. Cavanaugh Obituary</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour">
	<time
				class="updated"
				datetime="2017-11-28T15:05:45+00:00"
				data-standard-view="1h"
			>3:05 pm</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>Niles, Ohio</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->

<article id="post-463665" class="media-object  post-463665 post type-post status-publish format-standard has-post-thumbnail hentry category-my-valley-tributes tag-solon tag-staton-borowski-funeral-home tag-williamsfield lin_section-tributes">
				<figure class="entry-thumbnail">
		<a href="http://wkbn.com/2017/11/27/novella-l-hartley-obituary/"  rel="bookmark"><img width="151" height="85" src="https://lintvwkbn.files.wordpress.com/2016/06/obit-web-image-generic-2.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="Obit Image Generic" srcset="https://lintvwkbn.files.wordpress.com/2016/06/obit-web-image-generic-2.jpg?w=151&amp;h=85&amp;crop=1 151w, https://lintvwkbn.files.wordpress.com/2016/06/obit-web-image-generic-2.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="230662" data-permalink="http://wkbn.com/obit-web-image-generic-2/" data-orig-file="https://lintvwkbn.files.wordpress.com/2016/06/obit-web-image-generic-2.jpg" data-orig-size="658,370" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Obit Image Generic" data-image-description="&lt;p&gt;Obit Image Generic&lt;/p&gt;
" data-medium-file="https://lintvwkbn.files.wordpress.com/2016/06/obit-web-image-generic-2.jpg?w=650" data-large-file="https://lintvwkbn.files.wordpress.com/2016/06/obit-web-image-generic-2.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wkbn.com/2017/11/27/novella-l-hartley-obituary/"  rel="bookmark">Novella L. Hartley Obituary</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-11-28T09:12:46+00:00"
				data-standard-view=""
			>9:12 am</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>Solon, Ohio (Formerly Williamsfield)</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->

<article id="post-463975" class="media-object  post-463975 post type-post status-publish format-standard has-post-thumbnail hentry category-my-valley-tributes tag-canfield tag-lane-family-funeral-homes lin_section-tributes">
				<figure class="entry-thumbnail">
		<a href="http://wkbn.com/2017/11/27/maria-t-bono-obituary/"  rel="bookmark"><img width="151" height="85" src="https://lintvwkbn.files.wordpress.com/2016/06/obit-web-image-generic.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="Obit Image Generic" srcset="https://lintvwkbn.files.wordpress.com/2016/06/obit-web-image-generic.jpg?w=151&amp;h=85&amp;crop=1 151w, https://lintvwkbn.files.wordpress.com/2016/06/obit-web-image-generic.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="230663" data-permalink="http://wkbn.com/obit-web-image-generic/" data-orig-file="https://lintvwkbn.files.wordpress.com/2016/06/obit-web-image-generic.jpg" data-orig-size="658,370" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Obit Image Generic" data-image-description="&lt;p&gt;Obit Image Generic&lt;/p&gt;
" data-medium-file="https://lintvwkbn.files.wordpress.com/2016/06/obit-web-image-generic.jpg?w=650" data-large-file="https://lintvwkbn.files.wordpress.com/2016/06/obit-web-image-generic.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wkbn.com/2017/11/27/maria-t-bono-obituary/"  rel="bookmark">Maria T. Bono Obituary</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2017-11-28T16:25:51+00:00"
				data-standard-view="10m"
			>10 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>Canfield, Ohio</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->

<article id="post-463966" class="media-object  post-463966 post type-post status-publish format-standard has-post-thumbnail hentry category-my-valley-tributes tag-brookfield tag-lane-family-funeral-homes lin_section-tributes">
				<figure class="entry-thumbnail">
		<a href="http://wkbn.com/2017/11/27/lucille-susanne-mccleester-obituary/"  rel="bookmark"><img width="151" height="85" src="https://lintvwkbn.files.wordpress.com/2016/06/obit-web-image-generic-2.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="Obit Image Generic" srcset="https://lintvwkbn.files.wordpress.com/2016/06/obit-web-image-generic-2.jpg?w=151&amp;h=85&amp;crop=1 151w, https://lintvwkbn.files.wordpress.com/2016/06/obit-web-image-generic-2.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="230662" data-permalink="http://wkbn.com/obit-web-image-generic-2/" data-orig-file="https://lintvwkbn.files.wordpress.com/2016/06/obit-web-image-generic-2.jpg" data-orig-size="658,370" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Obit Image Generic" data-image-description="&lt;p&gt;Obit Image Generic&lt;/p&gt;
" data-medium-file="https://lintvwkbn.files.wordpress.com/2016/06/obit-web-image-generic-2.jpg?w=650" data-large-file="https://lintvwkbn.files.wordpress.com/2016/06/obit-web-image-generic-2.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wkbn.com/2017/11/27/lucille-susanne-mccleester-obituary/"  rel="bookmark">Lucille Susanne McCleester Obituary</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2017-11-28T16:17:54+00:00"
				data-standard-view="18m"
			>18 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>Brookfield, Ohio</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
			</ol>
			</aside></div><!-- .widget-visibility-wrapper --><div id='lin-rr-bottom' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div>	</div><!-- #secondary -->
	<div id="secondary-placeholder"></div>

							<div class="tablet desktop">
								<div id='lin-footer-leaderboard' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div>							</div><!-- .tablet.desktop -->

															<div class="row solitary-column">
									
<div class="mobile river-ad-wrapper river-last-ad-wrapper">
	<div id='lin-river-last' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div></div>
								</div>
							
					</main><!-- #main -->

				</div><!-- #content -->

				<footer id="colophon" class="site-footer" role="contentinfo">
					<div class="info-nav-wrapper">
						<section class="site-info">
							<h2><a class="unmarked-link" href="http://wkbn.com/" rel="home">WKBN.com</a></h2>
															<a href="http://nexstar.tv/" class="footer-logo" title="Nexstar Media Group, Inc">
																						<img width="180" height="94" src="https://lintvwkbn.files.wordpress.com/2017/01/nexstar-logo-black.png?w=180" class="attachment-medium size-medium" alt="Nexstar Media Group, Inc." data-attachment-id="288077" data-permalink="http://wkbn.com/nexstar-logo-black/" data-orig-file="https://lintvwkbn.files.wordpress.com/2017/01/nexstar-logo-black.png" data-orig-size="180,94" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Nexstar logo" data-image-description="&lt;p&gt;Nexstar logo&lt;/p&gt;
" data-medium-file="https://lintvwkbn.files.wordpress.com/2017/01/nexstar-logo-black.png?w=180" data-large-file="https://lintvwkbn.files.wordpress.com/2017/01/nexstar-logo-black.png?w=180" />																						</a>
														<p>© 1998-2017 WKBN.com | Nexstar Broadcasting, Inc | All Rights Reserved</p>
															<p>Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=wkbn.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></p>
													</section><!-- .site-info -->
						<nav role="navigation">
							<div class="column-navigation column-navigation-3"><h3 class="column-navigation-heading">Section</h3><div class="menu-section-container"><ul id="menu-section" class="menu"><li id="menu-item-82124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82124"><a href="http://wkbn.com/category/news/">News</a></li>
<li id="menu-item-236371" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-236371"><a href="http://wkbn.com/category/weather/">Weather</a></li>
<li id="menu-item-82116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82116"><a href="http://wkbn.com/category/sports/">Sports</a></li>
<li id="menu-item-255564" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-255564"><a href="http://myvalleydeals.com/">MyValleyDeals</a></li>
<li id="menu-item-255562" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-255562"><a href="http://wytv.com/category/marketplace/my-valley-dining/">MyValleyDining</a></li>
<li id="menu-item-236372" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-236372"><a title="My Valley Tributes" href="http://wkbn.com/category/my-valley-tributes/">Tributes</a></li>
</ul></div></div><div class="column-navigation column-navigation-3"><h3 class="column-navigation-heading">Station</h3><div class="menu-station-container"><ul id="menu-station" class="menu"><li id="menu-item-84491" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84491"><a href="http://wkbn.com/contact-us/">Contact Us</a></li>
<li id="menu-item-84493" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84493"><a href="http://wkbn.com/text-alerts/">Text Alerts</a></li>
<li id="menu-item-82161" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82161"><a href="http://wkbn.com/email-alerts/">Email Alerts</a></li>
<li id="menu-item-255571" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-255571"><a href="http://wkbn.com/wkbn-weather-app/">WKBN weather app</a></li>
<li id="menu-item-425577" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-425577"><a href="http://wkbn.com/watch-cbs-shows/">Watch CBS Shows</a></li>
<li id="menu-item-287126" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287126"><a href="http://www.fox.com/full-episodes/?affiliate=myfoxyoungstown">Watch FOX Shows</a></li>
<li id="menu-item-82166" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82166"><a href="http://wkbn.com/closings-admin/">Admin</a></li>
</ul></div></div><div class="column-navigation column-navigation-3"><h3 class="column-navigation-heading">Business</h3><div class="menu-business-container"><ul id="menu-business" class="menu"><li id="menu-item-111074" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111074"><a href="http://wkbn.com/closed-captioning/">Closed Captioning</a></li>
<li id="menu-item-82118" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82118"><a href="https://publicfiles.fcc.gov/tv-profile/wkbn-tv">FCC Public File (WKBN)</a></li>
<li id="menu-item-82137" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82137"><a href="https://publicfiles.fcc.gov/tv-profile/wkbn-tv/equal-employment-opportunity-records/">WKBN EEO Report</a></li>
<li id="menu-item-82141" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82141"><a href="https://publicfiles.fcc.gov/tv-profile/wkbn-tv/programs-list/">WKBN FCC 398 Children&#8217;s Report</a></li>
<li id="menu-item-82128" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82128"><a href="http://wkbn.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-82129" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82129"><a href="http://wkbn.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-460371" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-460371"><a href="/privacy-policy/#advertising">About our Ads</a></li>
<li id="menu-item-235121" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-235121"><a href="http://nexstar.tv">Nexstar</a></li>
</ul></div></div>						</nav>
					</div>
					<section class="follow-wrapper">
						<h3 class="follow-heading">Follow</h3>
						<nav role="navigation" class="social-icons">
	<ul class="social-icons-list ">
		<li>
			<a class="social-icon-item feed" href="http://wkbn.com/feed/">
				<span>Subscribe via RSS</span>
							</a>
		</li>
					<li>
				<a class="social-icon-item twitter" href="https://twitter.com/WKBN">
					<span>Follow us on Twitter</span>
									</a>
			</li>
							<li>
				<a class="social-icon-item facebook" href="https://www.facebook.com/WKBN27">
					<span>Join us on Facebook</span>
									</a>
			</li>
							<li>
				<a class="social-icon-item youtube" href="https://www.youtube.com/user/WKBN27/feed">
					<span>Follow us on YouTube</span>
									</a>
			</li>
							<li>
				<a class="social-icon-item googleplus" href="https://plus.google.com/+Wkbn27/" rel="publisher">
					<span>Follow us on Google+</span>
									</a>
			</li>
							<li>
				<a class="social-icon-item pinterest" href="https://pinterest.com/wkbn27">
					<span>Follow us on Pinterest</span>
									</a>
			</li>
									<li>
				<a class="social-icon-item instagram" href="https://instagram.com/wkbn_27firstnews">
					<span>Follow us on Instagram</span>
									</a>
			</li>
			</ul>
</nav>
					</section>
				</footer><!-- #colophon -->
			</div><!-- #page -->

			<div class="mobile nx-mweb-adhesion">
									<button class="ad-dismiss-button" aria-label="Dismiss Ad">
						<img src="https://s0.wp.com/wp-content/themes/vip/lin-media/static/images/banner-planner/close.png" width="20" height="20">
					</button>
									<div id='nx-mweb-adhesion' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div>			</div>

			<!-- wpcom_wp_footer -->
	<script type='text/javascript'>
		var _sf_async_config = _sf_async_config || {};
		/** CONFIGURATION START **/
		_sf_async_config.uid = 23192;
		_sf_async_config.domain = "";
		_sf_async_config.useCanonical = true;
		_sf_async_config.sections = "";
		_sf_async_config.authors = "";
		/** CONFIGURATION END **/
	</script>
<script>
	(function() {
		function loadChartbeat() {
			window._sf_endpt = (new Date()).getTime();
			var e = document.createElement('script');
			e.setAttribute('language', 'javascript');
			e.setAttribute('type', 'text/javascript');
			e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
			document.body.appendChild(e);
		}
		var oldonload = window.onload;
		window.onload = (typeof window.onload != 'function') ?
			loadChartbeat : function() {
				oldonload();
				loadChartbeat();
			};
	})();
</script>

<!-- Begin comScore Tag -->
<noscript>
	<img src="http://b.scorecardresearch.com/p?c1=2&#038;c2=6036439&#038;cv=2.0&#038;cj=1" alt="" />
</noscript>
<!-- End comScore Tag -->
		<div id="legal-agreement-popup">
	<div class="agreement-inner">
		<h4>
			<a href="#" class="close-legal">X</a>
			Our Privacy Policy and Terms of Use Have Changed		</h4>
		<p>Important Notice About Our Privacy Policy: We have modified our Privacy Policy to update and clarify our data collection, use, and disclosure practices.</p>
		<p>By using this site, you agree to the updated <a href="http://wkbn.com/privacy-policy/">Privacy Policy</a> and <a href="http://wkbn.com/terms-of-use/">Terms of Use</a></p>
	</div>
</div>

<div id="gallery-above-ad" style="display: none;">
	</div>
<div id="gallery-sidebar-ad" style="display: none;">
	</div>
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201748y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/wkbn.com\/2017\/11\/27\/maria-t-bono-obituary\/":463975};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2017/11/27/maria-t-bono-obituary/?utm_source=dlvr.it&#038;utm_medium=twitter" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="http://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif?m=1315610318h" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
					<script type="text/javascript">
				jQuery(document).on('ready', function(){
					jQuery('body').on('click', 'a.share-pinterest', function(e){
						e.preventDefault();
						// Load Pinterest Bookmarklet code
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
						// Trigger Stats
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
					});
				});
			</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-tumblr' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
				<script>
			jQuery( document ).on( 'ready', function() {
				jQuery.getScript( 'https://d1xnn692s7u6t6.cloudfront.net/widget.js', jetpack_sharing_kindle_init );
			} );

			jQuery( document.body ).on( 'post-load', jetpack_sharing_kindle_init );

			function jetpack_sharing_kindle_init() {
				jQuery( '.share-kindle' ).on( 'click', function( event ) {
					event.preventDefault();

					return true;
				} );

				if ( window.$SendToKindle && window.$SendToKindle.Widget ) {
					$SendToKindle.Widget.init( {
						'title': 		'.entry-title',
						'published': 	'.entry-date', 
						'content': 		'.post',
						'exclude': 		'.sharedaddy'
					} );
				}
			}
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-pocket' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
		<script type='text/javascript'>
/* <![CDATA[ */
var lin = {"colors":{"backgroundColor":"#243673"},"singular":{"permalink":"http:\/\/wkbn.com\/2017\/11\/27\/maria-t-bono-obituary\/","postType":"post","showContinueReading":true},"stationId":"wkbn","l10n":{"continueReading":"Continue Reading","loadMoreStories":"Load More Stories","hideComments":"Hide Comments","showComments":"Show Comments"},"disqus":{"domain":"disqus.com","facebookXdReceiverPath":"http:\/\/lintvwkbn.wordpress.com\/wp-content\/themes\/vip\/plugins\/disqus\/xd_receiver.htm","identifierForPost":"463975 http:\/\/wkbn.com\/?p=463975","shortname":"wkbn","version":"2.40"},"ads":{"wpArticlePostTypes":["post","page","investigative-story","autopub_ap_story"],"category":["My Valley Tributes"],"post_tag":["Canfield","Lane Family Funeral Homes"],"description":"Canfield, Ohio"},"entertainmentTheme":{"isUsing":false},"hero":{"layout":false},"asyncSidebars":{"endpoint":"http:\/\/wkbn.com\/wp-json\/lin\/v1\/sidebars\/asynchronicity","queryString":{"year":"2017","monthnum":"11","day":"27","name":"maria-t-bono-obituary"}}};
var gallery_strings = {"no_gallery_modal_set":"No gallery modal set.","modal_does_not_have_class":"Modal set but does not have proper class: \"lin-gallery-modal\".","show_more":"More","show_less":"Less","pager":"%1$d of %2$d","captions":{"on":"Turn Captions On","off":"Turn Captions Off"},"thumbnails":{"on":"Show Thumbnails","off":"Hide Thumbnails"},"galleries":{"on":"Latest Galleries","off":"Hide Galleries"}};
var webpackFlags = {"feature":"","needsModernizr":"1"};
var linGA = {"hasDefaultProperty":"1","hasAdditionalProperties":"","is404":"","defaultProperty":"UA-32507368-4","additionalProperties":[]};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVj9FugiEMhV9oUF1m5i4WH8UgVCxCYVB+t7e3mixZdmHi9Tn9zle4NOMrC7JAGhBwIY/t26bxAn+iMk3LMxIPyHTGAV8TJ54ch4z9t0zs8wwaKmhywD587WgL8X+cnLBob6GmODYFAzkY4oT83eLYbGxic41R8XXB3ingk5SY68Fle5g3yQcPJZTm/Bn26g9yIRHsRqigQh/dvZrbcroLGMcu/+jw0INd+VxvVtv3j83qbZ2uKR6C/Q=='></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"channelUrl":"https:\/\/lintvwkbn.wordpress.com\/wp-content\/themes\/vip\/plugins\/facebook\/channel.php","xfbml":true});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}
		if (Array.prototype.forEach) {
			var fbPosts = document.querySelectorAll('fb\\:post');
			Array.prototype.forEach.call(fbPosts, function(el) {
				el.setAttribute('data-width', el.parentNode.offsetWidth);
			});
		}
	}
/* ]]> */
</script>
<div id="fb-root"></div><script type="text/javascript">(function(d){var id="facebook-jssdk";if(!d.getElementById(id)){var js=d.createElement("script"),ref=d.getElementsByTagName("script")[0];js.id=id,js.async=true,js.src="http:\/\/connect.facebook.net\/en_US\/all.js",ref.parentNode.insertBefore(js,ref)}})(document)</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyNjEEOgkAMRS9kLUYHwsJ4lgoDFJjOpC16fdkYd4bVf3nJ+/gu0GXxKI5pg7JuI4sh9YkFnqSYyDzqTpBfUZX7aD93nu2Exx9cqVvsT1SyOQwrsaJNpCzjd/foke6XULXX5hbqMH8AfjlEcw=='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({flush: true});
</script>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'67417911','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'67417911','v':'wpcom','tz':'-5','user_id':'0','post':'463975','subd':'lintvwkbn'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=67417911&v=wpcomvt&tz=-5&user_id=0&post=463975&subd=lintvwkbn&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdDNXdwSDNzY2t3TXpdMHlwa2VYWEwxYSU/eDhaOTJJQUhvamMwWit2eGtldz1BS3lVVmM1SD9zVT9DMHclSWE9VVctQ0p+cDNHODBlekN6JiYvP3wsfEVCVGNsSnlUdjc5PS45PTZfTm12flgrfl90VHwvbmVpTCUyc3VqJSVyYlNwbE49VThMQUh3YUF2TkJuN218PWlMPXZZLDc9TFFrV2ZDbS5RaFhEfE1mVyZ+Lj0lWUducHpySzUuUTRVQm5p'}]);
_stq.push([ 'clickTrackerInit', '67417911', '463975' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
			<!-- Google Analytics -->
<script>
	if ( typeof linGA !== 'undefined' && linGA.hasDefaultProperty ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

		linGA.allProperties = [ linGA.defaultProperty ].concat( linGA.additionalProperties );
		linGA.startTracking = function() {
			jQuery.each( ga.getAll(), function( i, tracker ) {
				name = tracker.get( 'name' );
				ga( name + '.require', 'displayfeatures' );
				ga( name + '.send', 'pageview' );
				if ( linGA.is404 ) {
					ga( name + '.send', 'event', '404', document.location.href, document.referrer );
				}
			});
		};
		linGA.trackExternal = function( e ) {
			try {
				jQuery.each( ga.getAll(), function( i, tracker ) {
					ga( tracker.get( 'name' ) + '.send', 'event', 'Outbound Links', e.currentTarget.host, jQuery( this ).attr( 'href' ) );
				});
				// h/t https://wordpress.org/plugins/wp-google-analytics
				if ( ! ( e.metaKey || e.ctrlKey || 1 == e.button || '_blank' == jQuery( this ).attr( 'target' ) ) ) {
					e.preventDefault();
					setTimeout( 'document.location = "' + jQuery( this ).attr( 'href' ) + '"', 150 );
				}
			} catch( err ) {}
		};

		/**
		 * Send a GA event to all properies.
		 *
		 * @param  {string} category - Event category
		 * @param  {string} action - Event action
		 * @param  {string} label - Event label
		 */
		linGA.trackEvent = function( category, action, label ) {
			try {
				// Send event to all tracking properties.
				jQuery.each( ga.getAll(), function( i, tracker ) {
					ga( tracker.get( 'name' ) + '.send', 'event', category, action, label );
				} );
			} catch ( err ) {}
		}

		jQuery.each( linGA.allProperties, function( i, property ) {
			ga( 'create', property, 'auto', { 'name': 't' + i } );
		});
		ga( linGA.startTracking );
		jQuery( 'a:external' ).on( 'click', linGA.trackExternal );

		// Track "Continue Reading" events.
		window.addEventListener( 'lin:continueReading', function() {
			linGA.trackEvent( 'Button', 'Tap', 'Continue Reading' );
		}, false );

		// Track "Load More Stories" events.
		window.addEventListener( 'lin:loadMoreStories', function() {
			linGA.trackEvent( 'Button', 'Tap', 'Load More Stories' );
		}, false );
	}
</script>
<!-- End Google Analytics -->

		</div><!-- .wallpaper-image -->
	</div><!-- .header-image -->
</div> <!-- #content-wrapper -->

</body>
</html>
<!--
	generated 14 seconds ago
	generated in 0.224 seconds
	served from batcache in 0.002 seconds
	expires in 286 seconds
-->
